Bug 629146 - [abrt] evince-2.30.3-1.fc13: repeat: Process /usr/bin/evince was killed by signal 8 (SIGFPE)
Summary: [abrt] evince-2.30.3-1.fc13: repeat: Process /usr/bin/evince was killed by si...
Status: CLOSED DUPLICATE of bug 572676
Alias: None
Product: Fedora
Classification: Fedora
Component: cairo (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Benjamin Otte
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:14638b904435089d0ba45963205...
Keywords:
: 618346 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-09-01 04:30 UTC by Vitor Siqueira
Modified: 2010-09-08 14:36 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-08 14:14:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (145.36 KB, text/plain)
2010-09-01 04:30 UTC, Vitor Siqueira
no flags Details
PDF file crashing Evince (5.00 MB, application/pdf)
2010-09-06 14:25 UTC, Vitor Siqueira
no flags Details

Description Vitor Siqueira 2010-09-01 04:30:20 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: evince '/home/vitor/.cache/.fr-trYswJ/NIT2010_Aula_2_case_Embraer [Modo de Compatibilidade].pdf'
component: evince
crash_function: repeat
executable: /usr/bin/evince
kernel: 2.6.33.8-149.fc13.x86_64
package: evince-2.30.3-1.fc13
rating: 4
reason: Process /usr/bin/evince was killed by signal 8 (SIGFPE)
release: Fedora release 13 (Goddard)
time: 1283315381
uid: 500

comment
-----
I can share the file since there is no personal or sensitive data
http://blackboard.gv.br/courses/1/2010-2-CEAGR-5014-31-CEAGR_N3/content/_721964_1/Aula02_Apresenta%C3%A7%C3%A3o%20do%20Professor.zip

How to reproduce
-----
1. Open the PDF document 
2. Go to page 9 or 10 - the crash will happen after a few seconds

Comment 1 Vitor Siqueira 2010-09-01 04:30:28 UTC
Created an attachment (id=442321)
File: backtrace

Comment 2 Marek Kašík 2010-09-06 09:00:44 UTC
Hi Vitor,

unfortunately, I can not download the PDF file. Could you attach it to this bugzilla or could you send it to my email?

Regards

Marek

Comment 3 Vitor Siqueira 2010-09-06 14:25:08 UTC
Created attachment 443313 [details]
PDF file crashing Evince

Here is the PDF file that is crashing Evince

Comment 4 Marek Kašík 2010-09-08 13:59:03 UTC
*** Bug 618346 has been marked as a duplicate of this bug. ***

Comment 5 Marek Kašík 2010-09-08 14:00:58 UTC
Hi Vitor,

thank you for the PDF. This is the same problem as in the bug #572676.
=> I'm reassigning this to cairo.

Marek

Comment 6 Benjamin Otte 2010-09-08 14:14:34 UTC
Let's mark it a duplicate then.
Also, I just tried and I cannot reproduce this with Cairo 1.10.

*** This bug has been marked as a duplicate of bug 572676 ***

Comment 7 Marek Kašík 2010-09-08 14:36:11 UTC
The problem is present in cairo-1.8.10-1.fc13. It has been fixed upstream in 1.9.6 (commit c701d7813b6d116c9db53f63f791928a407499c7).

Marek


Note You need to log in before you can comment on or make changes to this bug.