Bug 62918 - 'gdk-pixbuf' incompatible with locale 'en_US.iso885915'
'gdk-pixbuf' incompatible with locale 'en_US.iso885915'
Status: CLOSED DUPLICATE of bug 62844
Product: Red Hat Public Beta
Classification: Retired
Component: gdk-pixbuf (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2002-04-07 13:32 EDT by Joachim Frieben
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-04-07 13:32:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Joachim Frieben 2002-04-07 13:32:18 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020401

Description of problem:
After a straightforward install of 'Skipjack 2', where the suggested default
language setting ('American English') has been retained, window title bars of
e.g. 'sawfish' or 'twm' remain empty.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Log in to GNOME session
2. Choose 'sawfish' or 'twm' as default window manager

Actual Results:  Window title bars remain empty whereas they used to display the
name of the respective X client or some other useful information for previous
versions of Red Hat Linux including 'Skipjack 1'.

Expected Results:  Window title bars should display the names of the respective
X clients.

Additional info:

The '.xsession-errors' file exhibits the following error message: 'Gdk-WARNING
**: locale not supported by Xlib, locale set to C'.
Logging in to a GNOME session after explicitly chosing 'POSIX/C' as current
language (instead of the default 'en_US.iso885915'), the title bars behave
Comment 1 Jeremy Katz 2002-04-07 15:56:03 EDT

*** This bug has been marked as a duplicate of 62844 ***

Note You need to log in before you can comment on or make changes to this bug.