Bug 62931 - no info in the header bar
no info in the header bar
Status: CLOSED DUPLICATE of bug 62844
Product: Red Hat Public Beta
Classification: Retired
Component: mozilla (Show other bugs)
skipjack-beta2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
Ben Levenson
gsimpson@mountaincable.net
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-07 18:21 EDT by Glenn Simpson
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-07 18:21:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Glenn Simpson 2002-04-07 18:21:50 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020401

Description of problem:
Mozilla 0.9.9-5 does not put any info in the header bar. This happens to the
browser and the mail tool.
When the Mozilla window is selected, the bar has only the blue color in it. With
beta1 it reports the build number.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Start Mozilla (browser or mail tool)
2.I would expect at least some info in the header bar
3.
	

Actual Results:  The header bar is blank, except for its background color.

Expected Results:  If it is the mail tool, I would expect to see what is in the
subject line also showing in the header bar.
If it is the browser, I would expect to see the build information

Additional info:
Comment 1 Jeremy Katz 2002-04-07 20:14:57 EDT
Related to bogus locale being set and sawfish not being happy

*** This bug has been marked as a duplicate of 62844 ***
Comment 2 Glenn Simpson 2002-04-12 21:50:58 EDT
The above condition is on Mozilla 0.9.9-5
On 0.9.9-7 the title bar continues to be blank, but Gnome panel shows it is
Mozilla-bin if it is the browser, but the mail tool is not identified.
As of the updates for Apr 12/02

Note You need to log in before you can comment on or make changes to this bug.