Bug 629362 - k3b crash when run settings
Summary: k3b crash when run settings
Keywords:
Status: CLOSED DUPLICATE of bug 582764
Alias: None
Product: Fedora
Classification: Fedora
Component: k3b
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Roman Rakus
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-09-01 18:56 UTC by Martin Naď
Modified: 2014-01-13 00:12 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-09-01 18:59:44 UTC
Type: ---


Attachments (Terms of Use)

Description Martin Naď 2010-09-01 18:56:20 UTC
Description of problem:
when I click in menu settings to configure k3b, k3b everiteme crash, dont make backtrace just end

Version-Release number of selected component (if applicable):
k3b-common-2.0.0-2.fc13.noarch
k3b-extras-freeworld-2.0.0-1.fc13.x86_64
k3b-2.0.0-2.fc13.x86_64
k3b-libs-2.0.0-2.fc13.x86_64


How reproducible:
everytime

Steps to Reproduce:
1.run k3b
2.click in menu settings to configure k3b 
3.k3b crash
  
Actual results:
k3b crash
cant be confirgure
Expected results:
k3b run without crash

Additional info:

Comment 1 Martin Naď 2010-09-01 18:59:44 UTC

*** This bug has been marked as a duplicate of bug 582764 ***


Note You need to log in before you can comment on or make changes to this bug.