Bug 62957 - gdm locale is not set up correctly
gdm locale is not set up correctly
Status: CLOSED DUPLICATE of bug 62844
Product: Red Hat Public Beta
Classification: Retired
Component: locale_config (Show other bugs)
skipjack-beta2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Owen Taylor
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-08 08:44 EDT by Thomas M Steenholdt
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-08 08:44:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Thomas M Steenholdt 2002-04-08 08:44:20 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.9) Gecko/20020311

Description of problem:
When installing RH using English(USA) locale during setup... the .gnome/gdm file
lang value says en_US.iso8859 or something similar... This results in, among
other things that galeon crashes when trying to view it's perferences

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install RH using default English(USA) locale
3. view the contents of ~/gnome/gdm
	

Actual Results:  ~/.gnome/gdm has a lang value of en_US.iso8859-1

Expected Results:  ~/.gnome/gdm should have a lang value of en_US or another
valid name

Additional info:
Comment 1 Jeremy Katz 2002-04-08 12:30:10 EDT

*** This bug has been marked as a duplicate of 62844 ***

Note You need to log in before you can comment on or make changes to this bug.