Bug 629852 - [abrt] istanbul-0.2.2-14.fc13: raise: Process /usr/bin/python was killed by signal 6 (SIGABRT)
Summary: [abrt] istanbul-0.2.2-14.fc13: raise: Process /usr/bin/python was killed by s...
Keywords:
Status: CLOSED DUPLICATE of bug 584485
Alias: None
Product: Fedora
Classification: Fedora
Component: istanbul
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jef Spaleta
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:57caae8f916162a9e4e733becca...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-09-03 06:23 UTC by Tristan Scott
Modified: 2010-11-09 16:21 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-09 16:21:12 UTC


Attachments (Terms of Use)
File: backtrace (25.41 KB, text/plain)
2010-09-03 06:23 UTC, Tristan Scott
no flags Details

Description Tristan Scott 2010-09-03 06:23:05 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/istanbul
component: istanbul
crash_function: raise
executable: /usr/bin/python
kernel: 2.6.34.6-47.fc13.x86_64
package: istanbul-0.2.2-14.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1283494800
uid: 500

How to reproduce
-----
1. Launch Istanbul
2. Left-click Istanbul icon in notification area to start recording
3. Istanbul terminates after a second or two

Comment 1 Tristan Scott 2010-09-03 06:23:07 UTC
Created an attachment (id=442803)
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:21:12 UTC

*** This bug has been marked as a duplicate of bug 584485 ***

Comment 3 Karel Klíč 2010-11-09 16:21:12 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #584485.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.