Bug 62991 - config files need to be in /etc, not /usr/lib/sasl
Summary: config files need to be in /etc, not /usr/lib/sasl
Status: CLOSED DUPLICATE of bug 53947
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: cyrus-sasl   
(Show other bugs)
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-08 22:13 UTC by Chris Ricker
Modified: 2007-04-18 16:41 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:48:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Ricker 2002-04-08 22:13:59 UTC
This is probably too late to be fixed for 7.3, but....

SASL uses configuration files in /usr/lib/sasl.  /usr/lib/sasl/Sendmail.conf
configures how sendmail uses SASL to authenticate, /usr/lib/sasl/smtpd.conf
configures how Postfix uses it, etc.  These config files should be moved to
/etc/sasl for all the usual reasons....

Comment 1 Chris Ricker 2002-06-22 04:21:48 UTC
This is still true in beta2.

Comment 2 Chris Ricker 2003-01-10 07:07:00 UTC

*** This bug has been marked as a duplicate of 53947 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:48:41 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.