Bug 63003 - Programm crashes right after execution
Programm crashes right after execution
Status: CLOSED DUPLICATE of bug 63002
Product: Red Hat Linux
Classification: Retired
Component: serviceconf (Show other bugs)
7.2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-08 22:23 EDT by Eric Khanukayev
Modified: 2014-03-16 22:26 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-08 22:24:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Khanukayev 2002-04-08 22:23:59 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.4.1) Gecko/20020314
Netscape6/6.2.2

Description of problem:
When I execute serviceconf from command promt i get:
root@eric root # serviceconf
Traceback (innermost last):
  File "/usr/share/serviceconf/serviceconf.py", line 438, in ?
    main()
  File "/usr/share/serviceconf/serviceconf.py", line 429, in main
    Gui()
  File "/usr/share/serviceconf/serviceconf.py", line 139, in __init__
    self.on_clstServices_select_row(None, 0, 0, None)
  File "/usr/share/serviceconf/serviceconf.py", line 213, in
on_clstServices_select_row
    self.checking_service = self.clstServices.get_text(i,1)
  File "/usr/lib/python1.5/site-packages/gtk.py", line 1218, in get_text
    return _gtk.gtk_clist_get_text(self._o, r, c)
ValueError: can't get text value

When I execute the same program by double clicking on icon - 
window comes up then goes away(in a 2 seconds).

Please help

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Just type in serviceconf - that's it
2.
3.
	

Additional info:
Comment 1 Bill Nottingham 2002-04-09 01:35:36 EDT

*** This bug has been marked as a duplicate of 63002 ***

Note You need to log in before you can comment on or make changes to this bug.