Bug 630185 - [abrt] totem-mozplugin-2.30.2-1.fc13: raise: Process /usr/libexec/totem-plugin-viewer was killed by signal 6 (SIGABRT)
Summary: [abrt] totem-mozplugin-2.30.2-1.fc13: raise: Process /usr/libexec/totem-plugi...
Keywords:
Status: CLOSED DUPLICATE of bug 632821
Alias: None
Product: Fedora
Classification: Fedora
Component: totem
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:201c5369d8c419f315109ce5085...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-09-04 00:02 UTC by orti1980
Modified: 2010-11-09 16:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-09 16:10:29 UTC


Attachments (Terms of Use)
File: backtrace (53.19 KB, text/plain)
2010-09-04 00:02 UTC, orti1980
no flags Details

Description orti1980 2010-09-04 00:02:27 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/totem-plugin-viewer --plugin-type mully --user-agent 'Mozilla/5.0 (X11; U; Linux i686; de; rv:1.9.2.7) Gecko/20100723 Fedora/3.6.7-1.fc13 Firefox/3.6.7' --referrer http://quickload.to/?Go=Player&HashID=FILE4C815EC5315C1 --mimetype video/x-msvideo
component: totem
crash_function: raise
executable: /usr/libexec/totem-plugin-viewer
kernel: 2.6.34.6-47.fc13.i686.PAE
package: totem-mozplugin-2.30.2-1.fc13
rating: 4
reason: Process /usr/libexec/totem-plugin-viewer was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1283557890
uid: 500

Comment 1 orti1980 2010-09-04 00:02:29 UTC
Created an attachment (id=443007)
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:10:29 UTC

*** This bug has been marked as a duplicate of bug 632821 ***

Comment 3 Karel Klíč 2010-11-09 16:10:29 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #632821.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.