Bug 63086 - RFE: rename 'RH Network Management Tool'
RFE: rename 'RH Network Management Tool'
Status: CLOSED DUPLICATE of bug 63177
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
7.3
i386 Linux
low Severity low
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
:
Depends On:
Blocks: 61901
  Show dependency treegraph
 
Reported: 2002-04-09 18:37 EDT by Ben Levenson
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-11 20:36:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ben Levenson 2002-04-09 18:37:39 EDT
Description of Problem:
rename icon: s/RH Network Management Tool/Network Management Tool/
  o this is more consistent with the other configuration apps.
  o customers are less likely to confuse it with a 'Red Hat Network' management
    tool.
 
Version-Release number of selected component (if applicable):
kontrol-panel-4.2.1-1
Comment 1 Bernhard Rosenkraenzer 2002-04-10 05:48:28 EDT
This has nothing whatsoever to do with kontrol-panel.
kontrol-panel just does whatever the desktop files in /etc/X11/sysconfig wants
it to.

The culprit is /etc/X11/sysconfig/neat-control.desktop.
Comment 2 Trond Eivind Glomsrxd 2002-04-10 12:36:05 EDT
String freeze.
Comment 3 Trond Eivind Glomsrxd 2002-04-11 20:36:49 EDT

*** This bug has been marked as a duplicate of 63177 ***

Note You need to log in before you can comment on or make changes to this bug.