This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 63177 - Name in neat-control desktop file
Name in neat-control desktop file
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
:
: 63086 63270 (view as bug list)
Depends On:
Blocks: 61901
  Show dependency treegraph
 
Reported: 2002-04-10 17:07 EDT by Owen Taylor
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-11 18:39:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Owen Taylor 2002-04-10 17:07:06 EDT
Two big problems

a) Name is "RH Network Management Tool." where the RH part is
both unlike every other config tool and also creates 
significant confusion with "Red Hat Network"

b) Name ends in a period

"Network Management Tool" would fix these problems; 
"Network Device Control" or something would be even more
consistent with the rest of the desktop files.
Comment 1 Harald Hoyer 2002-04-11 06:08:14 EDT
fixed in CVS. Will be in 0.9.24
Comment 2 Trond Eivind Glomsrxd 2002-04-11 18:39:34 EDT
*** Bug 63270 has been marked as a duplicate of this bug. ***
Comment 3 Trond Eivind Glomsrxd 2002-04-11 20:31:35 EDT
Built.
Comment 4 Trond Eivind Glomsrxd 2002-04-11 20:36:44 EDT
*** Bug 63086 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.