Bug 631102 - FTBFS rinputd-1.0.2-2.fc13
FTBFS rinputd-1.0.2-2.fc13
Status: CLOSED DUPLICATE of bug 715728
Product: Fedora
Classification: Fedora
Component: rinputd (Show other bugs)
14
All Linux
high Severity high
: ---
: ---
Assigned To: Jarod Wilson
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
Depends On:
Blocks: F14FTBFS
  Show dependency treegraph
 
Reported: 2010-09-07 12:41 EDT by FTBFS
Modified: 2011-07-20 15:56 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-07-20 15:56:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (525.32 KB, text/plain)
2010-09-07 12:41 EDT, FTBFS
no flags Details
build.log (7.57 KB, text/plain)
2010-09-07 12:41 EDT, FTBFS
no flags Details
mock.log (1022 bytes, text/plain)
2010-09-07 12:41 EDT, FTBFS
no flags Details
root.log (823.24 KB, text/plain)
2010-09-07 12:42 EDT, FTBFS
no flags Details
build.log (7.47 KB, text/plain)
2010-09-07 12:42 EDT, FTBFS
no flags Details
mock.log (899 bytes, text/plain)
2010-09-07 12:42 EDT, FTBFS
no flags Details
spec file patch, updates to 1.0.3 and add FTBS patch (1.20 KB, application/octet-stream)
2010-11-07 18:58 EST, Gianluca Sforna
no flags Details
FTBS patch (789 bytes, patch)
2010-11-07 18:59 EST, Gianluca Sforna
no flags Details | Diff

  None (edit)
Description FTBFS 2010-09-07 12:41:41 EDT
rinputd-1.0.2-2.fc13.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2010-09-07 12:41:52 EDT
Created an attachment (id=443985)
root.log

root.log for i386
Comment 2 FTBFS 2010-09-07 12:41:54 EDT
Created an attachment (id=443986)
build.log

build.log for i386
Comment 3 FTBFS 2010-09-07 12:41:55 EDT
Created an attachment (id=443987)
mock.log

mock.log for i386
Comment 4 FTBFS 2010-09-07 12:42:08 EDT
Created an attachment (id=443988)
root.log

root.log for x86_64
Comment 5 FTBFS 2010-09-07 12:42:09 EDT
Created an attachment (id=443989)
build.log

build.log for x86_64
Comment 6 FTBFS 2010-09-07 12:42:10 EDT
Created an attachment (id=443990)
mock.log

mock.log for x86_64
Comment 7 Gianluca Sforna 2010-11-07 18:58:46 EST
Created attachment 458532 [details]
spec file patch, updates to 1.0.3 and add FTBS patch

Hi Jarod, after the upgrade to Fedora 14 I wanted to use the latest inputd (1.0.3) but found this issue. 

In short, I've got a couple patches for you :)
Comment 8 Gianluca Sforna 2010-11-07 18:59:54 EST
Created attachment 458533 [details]
FTBS patch
Comment 9 Jarod Wilson 2010-11-07 19:02:42 EST
Please feel free to go ahead and apply, commit and build. I've been meaning to look at this for quite a while now, and haven't had the time. Co-maintainers welcomed... ;)
Comment 10 Jarod Wilson 2011-07-20 15:56:23 EDT

*** This bug has been marked as a duplicate of bug 715728 ***

Note You need to log in before you can comment on or make changes to this bug.