Bug 715728 - FTBFS rinputd-1.0.2-2.fc13
FTBFS rinputd-1.0.2-2.fc13
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: rinputd (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Jarod Wilson
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
: 631102 (view as bug list)
Depends On:
Blocks: F16FTBFS
  Show dependency treegraph
 
Reported: 2011-06-23 10:55 EDT by FTBFS
Modified: 2011-07-20 16:21 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-07-20 16:21:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log (350.11 KB, text/plain)
2011-06-23 10:55 EDT, FTBFS
no flags Details
build.log (7.84 KB, text/plain)
2011-06-23 10:55 EDT, FTBFS
no flags Details
mock.log (1.27 KB, text/plain)
2011-06-23 10:55 EDT, FTBFS
no flags Details
root.log (652.48 KB, text/plain)
2011-06-23 10:55 EDT, FTBFS
no flags Details
build.log (7.75 KB, text/plain)
2011-06-23 10:55 EDT, FTBFS
no flags Details
mock.log (1.21 KB, text/plain)
2011-06-23 10:55 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2011-06-23 10:55:09 EDT
rinputd-1.0.2-2.fc13.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2011-06-23 10:55:13 EDT
Created attachment 506809 [details]
root.log


root.log for i386
Comment 2 FTBFS 2011-06-23 10:55:15 EDT
Created attachment 506810 [details]
build.log


build.log for i386
Comment 3 FTBFS 2011-06-23 10:55:16 EDT
Created attachment 506811 [details]
mock.log


mock.log for i386
Comment 4 FTBFS 2011-06-23 10:55:18 EDT
Created attachment 506812 [details]
root.log


root.log for x86_64
Comment 5 FTBFS 2011-06-23 10:55:19 EDT
Created attachment 506813 [details]
build.log


build.log for x86_64
Comment 6 FTBFS 2011-06-23 10:55:20 EDT
Created attachment 506814 [details]
mock.log


mock.log for x86_64
Comment 7 Fedora Admin XMLRPC Client 2011-07-20 15:55:02 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 8 Jarod Wilson 2011-07-20 15:56:23 EDT
*** Bug 631102 has been marked as a duplicate of this bug. ***
Comment 9 Jarod Wilson 2011-07-20 16:21:08 EDT
Building rinputd-1.0.4-1.fc16 for dist-rawhide
Created task: 3216583
Task info: http://koji.fedoraproject.org/koji/taskinfo?taskID=3216583
Watching tasks (this may be safely interrupted)...
3216583 build (dist-rawhide, /rinputd:97bf7206f7693a2843bddf3a925565c4776382e6): open (ppc07.phx2.fedoraproject.org)
  3216584 buildSRPMFromSCM (/rinputd:97bf7206f7693a2843bddf3a925565c4776382e6): free
  3216584 buildSRPMFromSCM (/rinputd:97bf7206f7693a2843bddf3a925565c4776382e6): free -> open (x86-14.phx2.fedoraproject.org)
  3216584 buildSRPMFromSCM (/rinputd:97bf7206f7693a2843bddf3a925565c4776382e6): open (x86-14.phx2.fedoraproject.org) -> closed
  0 free  1 open  1 done  0 failed
  3216789 buildArch (rinputd-1.0.4-1.fc16.src.rpm, i686): free
  3216788 buildArch (rinputd-1.0.4-1.fc16.src.rpm, x86_64): open (x86-12.phx2.fedoraproject.org)
  3216789 buildArch (rinputd-1.0.4-1.fc16.src.rpm, i686): free -> open (x86-06.phx2.fedoraproject.org)
  3216788 buildArch (rinputd-1.0.4-1.fc16.src.rpm, x86_64): open (x86-12.phx2.fedoraproject.org) -> closed
  0 free  2 open  2 done  0 failed
  3216789 buildArch (rinputd-1.0.4-1.fc16.src.rpm, i686): open (x86-06.phx2.fedoraproject.org) -> closed
  0 free  1 open  3 done  0 failed
  3216795 tagBuild (noarch): free
  3216795 tagBuild (noarch): free -> open (ppc06.phx2.fedoraproject.org)
  3216795 tagBuild (noarch): open (ppc06.phx2.fedoraproject.org) -> closed
  0 free  1 open  4 done  0 failed
3216583 build (dist-rawhide, /rinputd:97bf7206f7693a2843bddf3a925565c4776382e6): open (ppc07.phx2.fedoraproject.org) -> closed
  0 free  0 open  5 done  0 failed

3216583 build (dist-rawhide, /rinputd:97bf7206f7693a2843bddf3a925565c4776382e6) completed successfully

Note You need to log in before you can comment on or make changes to this bug.