Bug 631192 - FTBFS perl-Log-Log4perl-1.24-3.fc14
Summary: FTBFS perl-Log-Log4perl-1.24-3.fc14
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-Log-Log4perl
Version: 14
Hardware: i686
OS: Linux
high
high
Target Milestone: ---
Assignee: Petr Pisar
QA Contact: Fedora Extras Quality Assurance
URL: http://linux.dell.com/files/fedora/Fi...
Whiteboard:
Depends On: 631825
Blocks: F14FTBFS 632176
TreeView+ depends on / blocked
 
Reported: 2010-09-07 17:17 UTC by FTBFS
Modified: 2011-03-22 12:54 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-03-22 12:54:05 UTC
Type: ---


Attachments (Terms of Use)
root.log (211.93 KB, text/plain)
2010-09-07 17:17 UTC, FTBFS
no flags Details
build.log (26.94 KB, text/plain)
2010-09-07 17:17 UTC, FTBFS
no flags Details
mock.log (928 bytes, text/plain)
2010-09-07 17:17 UTC, FTBFS
no flags Details

Description FTBFS 2010-09-07 17:17:04 UTC
perl-Log-Log4perl-1.24-3.fc14.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)

Comment 1 FTBFS 2010-09-07 17:17:07 UTC
Created an attachment (id=444423)
root.log

root.log for i386

Comment 2 FTBFS 2010-09-07 17:17:09 UTC
Created an attachment (id=444424)
build.log

build.log for i386

Comment 3 FTBFS 2010-09-07 17:17:10 UTC
Created an attachment (id=444425)
mock.log

mock.log for i386

Comment 4 Petr Pisar 2010-09-08 13:35:46 UTC
It happens on i686 only because of segfaults in rrdtool perl binding.
This is not a bug in perl-Log-Log4perl.

Comment 5 Alexander Kurtakov 2011-03-22 11:48:28 UTC
Should this bug be closed now?

Comment 6 Petr Pisar 2011-03-22 12:54:05 UTC
Yes, the build on i686 passes now (http://koji.fedoraproject.org/koji/taskinfo?taskID=2932088).


Note You need to log in before you can comment on or make changes to this bug.