Bug 631193 - FTBFS isdn4k-utils-3.2-71.fc14
FTBFS isdn4k-utils-3.2-71.fc14
Status: CLOSED DUPLICATE of bug 631552
Product: Fedora
Classification: Fedora
Component: make (Show other bugs)
14
All Linux
high Severity high
: ---
: ---
Assigned To: Petr Machata
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
Depends On:
Blocks: F14FTBFS
  Show dependency treegraph
 
Reported: 2010-09-07 13:17 EDT by FTBFS
Modified: 2015-05-04 21:35 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-20 05:17:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (257.23 KB, text/plain)
2010-09-07 13:17 EDT, FTBFS
no flags Details
build.log (54.79 KB, text/plain)
2010-09-07 13:17 EDT, FTBFS
no flags Details
mock.log (908 bytes, text/plain)
2010-09-07 13:17 EDT, FTBFS
no flags Details
root.log (358.66 KB, text/plain)
2010-09-07 13:17 EDT, FTBFS
no flags Details
build.log (54.08 KB, text/plain)
2010-09-07 13:17 EDT, FTBFS
no flags Details
mock.log (916 bytes, text/plain)
2010-09-07 13:17 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2010-09-07 13:17:11 EDT
isdn4k-utils-3.2-71.fc14.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2010-09-07 13:17:17 EDT
Created an attachment (id=444426)
root.log

root.log for i386
Comment 2 FTBFS 2010-09-07 13:17:18 EDT
Created an attachment (id=444427)
build.log

build.log for i386
Comment 3 FTBFS 2010-09-07 13:17:19 EDT
Created an attachment (id=444428)
mock.log

mock.log for i386
Comment 4 FTBFS 2010-09-07 13:17:22 EDT
Created an attachment (id=444429)
root.log

root.log for x86_64
Comment 5 FTBFS 2010-09-07 13:17:24 EDT
Created an attachment (id=444430)
build.log

build.log for x86_64
Comment 6 FTBFS 2010-09-07 13:17:25 EDT
Created an attachment (id=444431)
mock.log

mock.log for x86_64
Comment 7 Ngo Than 2010-09-13 12:32:53 EDT
the current isdn4k-utils is built fine with make-3.81. with 3.82 it just breaks. 
please take a look at the link

  http://old.nabble.com/make-3.82----parse-error-td29304361.html

in my opinion it's a regression in make-3.82.
Comment 8 Petr Machata 2010-09-13 17:05:20 EDT
This should be fixed with the release that has just made it into testing.
https://bugzilla.redhat.com/show_bug.cgi?id=631552
Comment 9 Ngo Than 2010-09-20 05:17:25 EDT
 make-3.82-2.fc14 fixes the problem. thanks.

*** This bug has been marked as a duplicate of bug 631552 ***

Note You need to log in before you can comment on or make changes to this bug.