Bug 63122 - tcpdump segfault 3.6.2-12
Summary: tcpdump segfault 3.6.2-12
Status: CLOSED DUPLICATE of bug 62397
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: tcpdump (Show other bugs)
(Show other bugs)
Version: skipjack-beta2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-10 09:23 UTC by Adam Allen
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-10 09:23:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Adam Allen 2002-04-10 09:23:41 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.9) Gecko/20020311

Description of problem:
When running "tcpdump -i eth0" tcpdump seg-faults.
Looking through bugzilla the bug seems to already be described, so this is just
to ensure that the bug is fixed for skipjack.

See: https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=62343

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.tcpdump -i eth0
2.
3.
	

Actual Results:  tcpdump -i eth0 results in a segfault
tcpdump --help does not result in a segfault.

/var/log/messages reports that the ethernet card is set into promiscuous mode,
then immediately reports that it is leaving promiscuous mode.

Expected Results:  tcpdump to run and capture packets.

Additional info:

Comment 1 Harald Hoyer 2002-04-10 09:37:45 UTC

*** This bug has been marked as a duplicate of 62397 ***


Note You need to log in before you can comment on or make changes to this bug.