Bug 63124 - lp doesn't print multiple copies
Summary: lp doesn't print multiple copies
Status: CLOSED DUPLICATE of bug 59433
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: LPRng (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-10 10:37 UTC by Rob Treweek
Modified: 2007-04-18 16:41 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-10 10:37:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rob Treweek 2002-04-10 10:37:39 UTC
Description of Problem:
Prining more than one copy of a document using the -n switch with the lp 
command produces the error message "Fatal error - Maximum of 1 copies allowed"

Version-Release number of selected component (if applicable):

How Reproducible:
Run the lp command with -n switch set great than 1.

Steps to Reproduce:
1. lp -d<print name> -n2 <file to print>

Actual Results:
error message and no prints.

Expected Results:
Defined copies of the print.

Additional Information:

Comment 1 Tim Waugh 2002-04-10 10:40:37 UTC

*** This bug has been marked as a duplicate of 59433 ***


Note You need to log in before you can comment on or make changes to this bug.