Bug 63129 - open office installs, but won't run on a clean install
open office installs, but won't run on a clean install
Status: CLOSED DUPLICATE of bug 62844
Product: Red Hat Public Beta
Classification: Retired
Component: XFree86 (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2002-04-10 07:51 EDT by Alex Boag-Munroe
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-04-10 07:51:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Alex Boag-Munroe 2002-04-10 07:51:54 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.0.1 (CVS >= 20020327); Linux)

Description of problem:
When running soffice from a command prompt, I get an error saying that the X server does not support the GB locale (iso number).  The correct iso package for my locale is installed, and it is the ONLY one that is installed.  The program then aborts.  It worked fine on skipjack beta 1, and it works fine with beta 2 if I upgrade from a previous version.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Install skipjack beta 2 on a clean system
2. Install open office
3. Run soffice from the command prompt.

Actual Results:  An error regarding the supported locale.

Expected Results:  Open office should have run correctly.

Additional info:

This may not be specific to X, but I have several problems when installing skipjack beta 2 onto a clean system, including anaconda crashes.  Everything works fine if I install beta 1 first then upgrade to beta 2.
Comment 1 Bill Nottingham 2002-04-10 18:14:15 EDT

*** This bug has been marked as a duplicate of 62844 ***

Note You need to log in before you can comment on or make changes to this bug.