Bug 631458 - FTBFS python-telepathy-0.15.18-1.fc14
FTBFS python-telepathy-0.15.18-1.fc14
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: python-telepathy (Show other bugs)
14
All Linux
high Severity high
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
Depends On:
Blocks: F14FTBFS 712152
  Show dependency treegraph
 
Reported: 2010-09-07 14:58 EDT by FTBFS
Modified: 2011-06-14 15:52 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-06-14 15:52:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (74.36 KB, text/plain)
2010-09-07 14:58 EDT, FTBFS
no flags Details
build.log (34.74 KB, text/plain)
2010-09-07 14:58 EDT, FTBFS
no flags Details
mock.log (1010 bytes, text/plain)
2010-09-07 14:58 EDT, FTBFS
no flags Details
root.log (98.09 KB, text/plain)
2010-09-07 14:58 EDT, FTBFS
no flags Details
build.log (34.70 KB, text/plain)
2010-09-07 14:58 EDT, FTBFS
no flags Details
mock.log (1018 bytes, text/plain)
2010-09-07 14:58 EDT, FTBFS
no flags Details
build log by mock. (66.49 KB, application/octet-stream)
2011-01-08 00:33 EST, masami256
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
FreeDesktop.org 32526 None None None Never

  None (edit)
Description FTBFS 2010-09-07 14:58:38 EDT
python-telepathy-0.15.18-1.fc14.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2010-09-07 14:58:40 EDT
Created an attachment (id=445704)
root.log

root.log for i386
Comment 2 FTBFS 2010-09-07 14:58:42 EDT
Created an attachment (id=445705)
build.log

build.log for i386
Comment 3 FTBFS 2010-09-07 14:58:43 EDT
Created an attachment (id=445706)
mock.log

mock.log for i386
Comment 4 FTBFS 2010-09-07 14:58:44 EDT
Created an attachment (id=445707)
root.log

root.log for x86_64
Comment 5 FTBFS 2010-09-07 14:58:46 EDT
Created an attachment (id=445708)
build.log

build.log for x86_64
Comment 6 FTBFS 2010-09-07 14:58:47 EDT
Created an attachment (id=445709)
mock.log

mock.log for x86_64
Comment 7 masami256 2011-01-08 00:31:25 EST
Hi,
It seems FTBFS disappeared. I was able to rebuild python-telepathy-0.15.18-1.fc14.src.rpm by mock.
Comment 8 masami256 2011-01-08 00:33:18 EST
Created attachment 472336 [details]
build log by mock.

rebuild is success.
Comment 9 Julian Sikorski 2011-05-08 08:12:29 EDT
This is some weird build error. I just tried to rebuild the F15 src.rpm on both F14 and F15, and both failed with
/usr/bin/install: will not overwrite just-created `/builddir/build/BUILDROOT/python-telepathy-0.15.19-1.fc14.x86_64/usr/lib/python2.7/site-packages/telepathy/_generated/errors.py' with `_generated/errors.py'
make[4]: *** [install-nodist_generatedPYTHON] Error 1
Comment 10 Julian Sikorski 2011-05-08 09:00:07 EDT
This bug has been fixed in upstream git master. Brian, would you mind pushing 0.5.19 to Fedora 14?
Comment 11 Julian Sikorski 2011-06-10 02:09:38 EDT
Brian, I have requested co-maintainership of python-telepathy since I maintain telepathy-sunshine which also uses it. I could help with keeping python-telepathy up-to-date if your time is scarce.

Note You need to log in before you can comment on or make changes to this bug.