Bug 631676 - fop-debuginfo is empty
fop-debuginfo is empty
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: fop (Show other bugs)
6.0
All Linux
medium Severity medium
: rc
: 6.8
Assigned To: Mikolaj Izdebski
Jan Kepler
: EasyFix, Patch
Depends On: 1270261 1270263 1270264
Blocks: 564482
  Show dependency treegraph
 
Reported: 2010-09-08 03:17 EDT by Daniel Mach
Modified: 2016-05-10 20:33 EDT (History)
8 users (show)

See Also:
Fixed In Version: 0.95-4.3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-10 20:33:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Proposed patch (1.02 KB, patch)
2013-06-21 08:19 EDT, Mikolaj Izdebski
no flags Details | Diff

  None (edit)
Description Daniel Mach 2010-09-08 03:17:52 EDT
2010-09-08 03:04:03 [ERROR   ] PkgSanity: /mnt/redhat/devel/candidate-trees/RHEL6.0-20100908.0/6/Server/i386/debug/fop-debuginfo-0.95-4.2.el6.i686.rpm is empty
2010-09-08 03:04:05 [ERROR   ] PkgSanity: /mnt/redhat/devel/candidate-trees/RHEL6.0-20100908.0/6/Server/x86_64/debug/fop-debuginfo-0.95-4.2.el6.x86_64.rpm is empty
Comment 1 RHEL Product and Program Management 2011-01-07 10:59:58 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 2 Stanislav Ochotnicky 2012-04-30 10:58:18 EDT
Marking EasyFix (missing %global debug_package %{nil})
Comment 3 Lubos Kocman 2013-06-21 07:56:11 EDT
Let's get this fixed. 

fop-debuginfo-0.95-4.2.el6.i686.rpm
fop-debuginfo-0.95-4.2.el6.x86_64.rpm

So far Bug 564482 has required acks so I believe we could get acks here as well.
Comment 4 Mikolaj Izdebski 2013-06-21 08:19:17 EDT
Created attachment 763816 [details]
Proposed patch
Comment 5 Mikolaj Izdebski 2013-07-02 06:18:19 EDT
Fixed in fop-0.95-4.3
Comment 14 errata-xmlrpc 2016-05-10 20:33:10 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0910.html

Note You need to log in before you can comment on or make changes to this bug.