Bug 63270 - .desktop files for usernet and neat-control use "RH Network" as part of their Name and Comment fields, confusing
Summary: .desktop files for usernet and neat-control use "RH Network" as part of their...
Status: CLOSED DUPLICATE of bug 63177
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
high
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-11 20:50 UTC by Preston Brown
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-11 20:50:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Preston Brown 2002-04-11 20:50:00 UTC
Description of Problem: 
usernet and neat-control .desktop files use the phrase "RH Network" as part of their Names 
and/or Comments.  This is bad for several reasons: 
 
1. sounds like our branded Red Hat Network service 
2. Acronyms like RH are very bad. 
 
Please remove the "RH" part of these. 
 
Version-Release number of selected component (if applicable): 
Hampton-re0411.0

Comment 1 Trond Eivind Glomsrxd 2002-04-11 22:39:39 UTC

*** This bug has been marked as a duplicate of 63177 ***


Note You need to log in before you can comment on or make changes to this bug.