Bug 632825 - [abrt] k3b-1:2.0.0-2.fc13: Process /usr/bin/k3b was killed by signal 11 (SIGSEGV)
Summary: [abrt] k3b-1:2.0.0-2.fc13: Process /usr/bin/k3b was killed by signal 11 (SIGS...
Keywords:
Status: CLOSED DUPLICATE of bug 582764
Alias: None
Product: Fedora
Classification: Fedora
Component: k3b
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Roman Rakus
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e839be9cfc0814fcdce8314c062...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-09-11 08:35 UTC by Jason Stubbs
Modified: 2014-01-13 00:12 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-09-11 20:06:17 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (214.25 KB, text/plain)
2010-09-11 08:36 UTC, Jason Stubbs
no flags Details


Links
System ID Priority Status Summary Last Updated
KDE Software Compilation 238819 None None None Never

Description Jason Stubbs 2010-09-11 08:35:59 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/k3b
component: k3b
crash_function: KCategorizedView::Private::categoryForIndex
executable: /usr/bin/k3b
kernel: 2.6.34.6-47.fc13.x86_64
package: k3b-1:2.0.0-2.fc13
rating: 4
reason: Process /usr/bin/k3b was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1284193536
uid: 500

comment
-----
k3b is 2.0.0-2.fc13 from updates
kdelibs is 4.5.1-0.3.fc13 from kde-testing
qt is 4.7.0-0.30.rc1.fc13 from kde-unstable

How to reproduce
-----
1. Open K3b
2. Open the Settings menu and click "Configure K3b"

K3b then crashes

Comment 1 Jason Stubbs 2010-09-11 08:36:04 UTC
Created an attachment (id=446638)
File: backtrace

Comment 2 Rex Dieter 2010-09-11 20:06:17 UTC

*** This bug has been marked as a duplicate of bug 582764 ***


Note You need to log in before you can comment on or make changes to this bug.