Bug 632841 - tgext.crud version older than what is required by tgext.admin
tgext.crud version older than what is required by tgext.admin
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: python-tgext-crud (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: Luke Macken
Fedora Extras Quality Assurance
:
: 632844 (view as bug list)
Depends On:
Blocks: F14Target
  Show dependency treegraph
 
Reported: 2010-09-11 07:34 EDT by Nils Philippsen
Modified: 2016-09-19 22:41 EDT (History)
3 users (show)

See Also:
Fixed In Version: python-tgext-crud-0.3.7-1.fc14
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 632842 (view as bug list)
Environment:
Last Closed: 2010-09-23 08:54:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nils Philippsen 2010-09-11 07:34:16 EDT
Description of problem:
nils@gibraltar:~/web/Foo> paster serve --reload development.ini 
Traceback (most recent call last):
[...]
pkg_resources.VersionConflict: (tgext.crud 0.3.3 (/usr/lib/python2.7/site-packages), Requirement.parse('tgext.crud>=0.3.7'))

python-tgext-crud should be updated to the version available in Rawhide (0.3.8) or the stable releases (0.3.7).

python-tgext-admin should encode the minimum version required of python-tgext-crud in the package.

Ping me if you want a hand in this.

Version-Release number of selected component (if applicable):
python-tgext-crud-0.3.3-2.fc14.noarch
python-tgext-admin-0.3.9-2.fc14.noarch
Comment 1 Luke Macken 2010-09-11 13:27:09 EDT
*** Bug 632844 has been marked as a duplicate of this bug. ***
Comment 2 Fedora Update System 2010-09-11 13:30:09 EDT
python-tgext-crud-0.3.7-1.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/python-tgext-crud-0.3.7-1.fc14
Comment 3 Fedora Update System 2010-09-13 14:08:04 EDT
python-tgext-crud-0.3.7-1.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update python-tgext-crud'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/python-tgext-crud-0.3.7-1.fc14
Comment 4 Fedora Update System 2010-09-23 08:54:55 EDT
python-tgext-crud-0.3.7-1.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.