Bug 632844 - tgext.crud version older than what is required by tgext.admin
tgext.crud version older than what is required by tgext.admin
Status: CLOSED DUPLICATE of bug 632841
Product: Fedora
Classification: Fedora
Component: python-tgext-crud (Show other bugs)
All Linux
low Severity medium
: ---
: ---
Assigned To: Luke Macken
Fedora Extras Quality Assurance
Depends On:
Blocks: F14Target
  Show dependency treegraph
Reported: 2010-09-11 07:38 EDT by Nils Philippsen
Modified: 2016-09-19 22:41 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2010-09-11 13:27:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Nils Philippsen 2010-09-11 07:38:57 EDT
Description of problem:
nils@gibraltar:~/web/Foo> paster serve --reload development.ini 
Traceback (most recent call last):
pkg_resources.VersionConflict: (tgext.crud 0.3.3 (/usr/lib/python2.7/site-packages), Requirement.parse('tgext.crud>=0.3.7'))

python-tgext-crud should be updated to the version available in Rawhide (0.3.8) or the stable releases (0.3.7).

python-tgext-admin should encode the minimum version required of python-tgext-crud in the package.

Ping me if you want a hand in this.

Version-Release number of selected component (if applicable):
Comment 1 Luke Macken 2010-09-11 13:27:09 EDT

*** This bug has been marked as a duplicate of bug 632841 ***
Comment 2 Fedora Update System 2010-09-11 13:27:59 EDT
python-tgext-crud-0.3.7-1.fc14 has been submitted as an update for Fedora 14.

Note You need to log in before you can comment on or make changes to this bug.