Bug 6329 - Second Compaq Smart Array controller gets wrong major number
Second Compaq Smart Array controller gets wrong major number
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
:
: 9905 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-25 08:19 EDT by thomas.hiller
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-17 18:12:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description thomas.hiller 1999-10-25 08:19:19 EDT
During the install of Redhat 6.1 the second compaq smart
array controller gets the same major number as the first one
(72). After rebooting the right numbers are used.

This problem was present also in Redhat 6.0.
Comment 1 Jay Turner 1999-10-25 13:19:59 EDT
This issue has been forwarded to a developer for further action.
Comment 2 Jay Turner 2000-03-02 13:57:59 EST
*** Bug 9905 has been marked as a duplicate of this bug. ***
Comment 3 Graham Mainwaring 2000-04-17 18:12:59 EDT
I'm seeing a similar problem under Rh6.2. I have a Proliant 4500 with two
Smart-2/E EISA (yeah, I know) RAID controllers. During the install, fdisk
becomes very confused about which partitions are on which disks. If I install
with only a single controller in the system, everything goes fine. Perhaps I can
re-insert the second controller after I have an installed system on the first
one. Either way, something's confused about which of the two controllers it's
supposed to be talking to.
Comment 4 Michael Fulbright 2000-06-15 17:42:32 EDT
Fix sent out - does it address the problem?

Note You need to log in before you can comment on or make changes to this bug.