Bug 632962 - Country Name list is untranslated while configure Mobile Broadband
Country Name list is untranslated while configure Mobile Broadband
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: NetworkManager (Show other bugs)
6.1
All Linux
low Severity medium
: rc
: ---
Assigned To: Dan Williams
QE Internationalization Bugs
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-12 05:13 EDT by A S Alam
Modified: 2013-07-02 21:04 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-15 17:34:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Un-translated list in NetworkManager (23.47 KB, image/png)
2010-09-12 05:14 EDT, A S Alam
no flags Details

  None (edit)
Description A S Alam 2010-09-12 05:13:51 EDT
Description of problem:
Country Name list is untranslated while configure Mobile Broadband with NM.

Not sure, but this may be list:
/usr/share/mobile-broadband-provider-info/serviceproviders.xml

Version-Release number of selected component (if applicable):
NetworNetworkManager-0.8.1-5.el6.x86_64kManager-0.8.1-5.el6.x86_64
mobile-broadband-provider-info-1.20100122-1.el6.noarch


How reproducible:
100%

Steps to Reproduce:
1. Right Click on NM applet
2. Edit Connection
3. Mobile Broadband->Add->Next
4. Check Country List

Actual results:
it is Untranslated

Expected results:
it need to be translated.

Additional info:
Comment 1 A S Alam 2010-09-12 05:14:47 EDT
Created attachment 446726 [details]
Un-translated list in NetworkManager
Comment 2 A S Alam 2010-09-12 05:21:16 EDT
Fedora bug #632965
Comment 4 Dan Williams 2010-12-01 16:20:33 EST
At the moment country names are pulled from /usr/share/zoneinfo/iso3166.tab which isn't translatable, but I suppose we could have a lookaside cache of translated ones.
Comment 6 RHEL Product and Program Management 2011-10-07 11:58:04 EDT
Since RHEL 6.2 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.

Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.
Comment 7 Dan Williams 2013-02-15 17:34:04 EST
Not realistically going to happen for RHEL6, but it is already fixed in Fedora 15 and later, and thus RHEL7.

*** This bug has been marked as a duplicate of bug 632965 ***
Comment 8 A S Alam 2013-02-15 20:39:11 EST
moving to WONTFIX for RHEL6.

Note You need to log in before you can comment on or make changes to this bug.