Bug 633119 - [abrt] anjuta-1:2.30.2.1-1.fc13: raise: Process /usr/bin/anjuta was killed by signal 6 (SIGABRT)
Summary: [abrt] anjuta-1:2.30.2.1-1.fc13: raise: Process /usr/bin/anjuta was killed by...
Status: CLOSED DUPLICATE of bug 547030
Alias: None
Product: Fedora
Classification: Fedora
Component: anjuta
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Debarshi Ray
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8b644433c75571e4dda3e11c1c9...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-09-13 01:28 UTC by Gahn Hye Nun
Modified: 2018-04-11 09:55 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-10-09 12:06:42 UTC


Attachments (Terms of Use)
File: backtrace (19.87 KB, text/plain)
2010-09-13 01:28 UTC, Gahn Hye Nun
no flags Details

Description Gahn Hye Nun 2010-09-13 01:28:27 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: anjuta
component: anjuta
crash_function: raise
executable: /usr/bin/anjuta
kernel: 2.6.34.6-54.fc13.x86_64
package: anjuta-1:2.30.2.1-1.fc13
rating: 4
reason: Process /usr/bin/anjuta was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1284341084
uid: 500

How to reproduce
-----
1. open anjuta
2. click from main menu 'file' then 'new'
3. crash

Comment 1 Gahn Hye Nun 2010-09-13 01:28:29 UTC
Created an attachment (id=446818)
File: backtrace

Comment 2 Matěj Cepl 2010-10-09 12:06:42 UTC

*** This bug has been marked as a duplicate of bug 547030 ***


Note You need to log in before you can comment on or make changes to this bug.