Bug 633423 - [6.1 FEAT] Remove support for multi-volume tape dumps
Summary: [6.1 FEAT] Remove support for multi-volume tape dumps
Keywords:
Status: CLOSED DUPLICATE of bug 633437
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: s390utils
Version: 6.1
Hardware: s390x
OS: All
high
high
Target Milestone: beta
: 6.1
Assignee: Dan Horák
QA Contact: qe-baseos-daemons
URL:
Whiteboard:
Depends On:
Blocks: 538808 580566
TreeView+ depends on / blocked
 
Reported: 2010-09-13 18:21 UTC by IBM Bug Proxy
Modified: 2010-12-06 13:00 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-12-06 13:00:19 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
IBM Linux Technology Center 67050 None None None Never

Description IBM Bug Proxy 2010-09-13 18:21:09 UTC
1. Feature Overview:
Feature Id: [67050]
a. Name of Feature: [6.1 FEAT] Remove support for multi-volume tape dumps
b. Feature Description
With this feature the multi-volume tape dump support will be removed from zipl and zgetdump. The
reason for this decision is that current tape cartridges have hundreds of gigabyte capacity and
therefore the multi-volume support is not needed any more.

2. Feature Details:
Sponsor: LTC zSeries BOE
Architectures:  zSeries - 64 native, 

Arch Specificity: purely arch specific code
Affects Kernel Modules: Field does not exist
Delivery Mechanism: Backport
Category: other
Request Type: Package - Feature from IBM
d. Upstream Acceptance: Field does not exist
Sponsor Priority P1
f. Severity: ship issue
IBM Confidential: No
Code Contribution: IBM code
g. Component Version Target:---

3. Business Case
This feature removes business irrelevant functionality to simplify the code, which make the code
easier to service.

4. Primary contact at Red Hat:
John Jarvis jjarvis@redhat.com

5. Primary contacts at Partner:
Project Management Contact:
Hans-Georg Markgraf, mgrf@de.ibm.com

Technical contact(s):
Gonzalo Muelas Serrano, gmuelas@de.ibm.com

Comment 2 IBM Bug Proxy 2010-10-04 15:16:18 UTC
------- Comment From rsisk@us.ibm.com 2010-10-04 10:36 EDT-------
Code Upstream Status: Accepted

Comment 3 John Jarvis 2010-10-04 18:19:36 UTC
IBM is signed up to test and provide feedback, setting OtherQA.

Comment 5 IBM Bug Proxy 2010-12-02 08:31:29 UTC
------- Comment From brueckner@linux.vnet.ibm.com 2010-12-02 03:20 EDT-------
The feature code is included in the patch for [6.1 FEAT] makedumpfile support - convert Linux on z dumps to ELF - userspace part', LTC BZ 67049 -> RHBZ 633437

Comment 6 Ondrej Vasik 2010-12-06 13:00:19 UTC
As the feature code is included in #RHBZ 633437 patch, closing duplicate.

*** This bug has been marked as a duplicate of bug 633437 ***


Note You need to log in before you can comment on or make changes to this bug.