Bug 63343 - Parts of location entries are untranslated
Summary: Parts of location entries are untranslated
Status: CLOSED DUPLICATE of bug 63341
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: dateconfig   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-12 18:58 UTC by Christian Rose
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-12 18:58:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christian Rose 2002-04-12 18:58:41 UTC
Tested with beta4 and LC_ALL="sv_SE" and LANG="sv_SE" and all RHN updates as of
a few hours ago.

When I run dateconfig, I get the tool translated into Swedish.
However, the entries in the "second" column of the locations widget are not
translated. The entries to the left are. Since the Swedish translation is at
100%, this seems like a software bug.

Please see this screenshot:
https://bugzilla.redhat.com/bugzilla/showattachment.cgi?attach_id=53670

Comment 1 Brent Fox 2002-04-12 19:59:51 UTC

*** This bug has been marked as a duplicate of 63341 ***


Note You need to log in before you can comment on or make changes to this bug.