Bug 6340 - Modifications to kickstart
Summary: Modifications to kickstart
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
(Show other bugs)
Version: 6.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL: http://home.atcjet.net/~zerodiv/kicks...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-25 16:17 UTC by zerodiv
Modified: 2015-01-07 23:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-10-25 17:20:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description zerodiv 1999-10-25 16:17:12 UTC
Added a %pre scripting section

- Found the following bugs :

When assigning a static ip it still wants to grab a dhcp
address.

The documentation needs to be updated within the manual,
there is no documentation on how to extend the kickstart
with python as said in the new features section.

Comment 1 Jay Turner 1999-10-25 17:20:59 UTC
*** This bug has been marked as a duplicate of 5799 ***


Note You need to log in before you can comment on or make changes to this bug.