Bug 634347 - Xvnc ignores CapsLock
Xvnc ignores CapsLock
Status: CLOSED DUPLICATE of bug 633931
Product: Fedora
Classification: Fedora
Component: tigervnc (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Adam Tkac
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-15 17:05 EDT by Orion Poplawski
Modified: 2013-04-30 19:47 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-15 17:09:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Orion Poplawski 2010-09-15 17:05:24 EDT
Description of problem:

Connecting with tigervnc-1.0.90-0.13.20100420svn4030.fc13 to tigervnc-server-1.0.90-0.13.20100420svn4030.fc13, capslock has no effect.  Connecting to tigervnc-server-1.0.1-3.fc12, capslock works.

Version-Release number of selected component (if applicable):
tigervnc-server-1.0.90-0.13.20100420svn4030.fc13
Comment 1 Orion Poplawski 2010-09-15 17:09:13 EDT

*** This bug has been marked as a duplicate of bug 633931 ***

Note You need to log in before you can comment on or make changes to this bug.