Bug 63437 - gpm error output in rxvt disturbes Midnight Commander
gpm error output in rxvt disturbes Midnight Commander
Status: CLOSED DUPLICATE of bug 62487
Product: Red Hat Public Beta
Classification: Retired
Component: gpm (Show other bugs)
skipjack-beta2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-13 19:42 EDT by Michael Schwendt
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:48:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2002-04-13 19:42:55 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020408

Version-Release number of selected component (if applicable):
1.20.0-2

Steps to Reproduce:
1. rxvt -e su -l root
2. cd /etc
3. mc

Actual Results:  Fragments of an error message like the following are mixed into
mc's directory viewer:

=== ERROR ===:
[/usr/src/build/84123-i386/BUILD/gpm-1.20.0/src/liblow.c(261)]:
strncmp/isdigit/consolename failed
=== ERROR ===:
[/usr/src/build/84123-i386/BUILD/gpm-1.20.0/src/liblow.c(370)]:
Oh, oh, it's an error! possibly I die!


Expected Results:  No such gpm error output that damages mc's directory viewers.

Additional info:

# service gpm status
gpm is stopped

$ rpm -q gpm
gpm-1.20.0-2
Comment 1 Bernhard Rosenkraenzer 2002-04-15 11:15:52 EDT
We've reverted to 1.19.3 because of this behavior on broken hardware.
Comment 2 Mike A. Harris 2004-07-05 18:23:43 EDT

*** This bug has been marked as a duplicate of 62487 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:48:44 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.