Bug 63459 - custom font in gtk theme setting doesn't work in all locales
Summary: custom font in gtk theme setting doesn't work in all locales
Status: CLOSED DUPLICATE of bug 63511
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: control-center (Show other bugs)
(Show other bugs)
Version: skipjack-beta2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-04-14 07:26 UTC by Daniel Resare
Modified: 2007-04-18 16:41 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-14 13:37:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Daniel Resare 2002-04-14 07:26:28 UTC
Description of Problem:
The custom font setting in the gtk theme selection setting does not work in all
locales.

Version-Release number of selected component (if applicable):
gnome-core-1.4.0.4-48 (i suspect this is a gnome-core issue)

How Reproducible:
Always

Steps to Reproduce:
1. Log in with swedish language setting
2. Try to change the custom font in the gtk theme settings
3.

Actual Results:

Nothing changes

Expected Results:

The gtk default font should change to reflect the newly set preference.

Additional Information:
	
I have verified this to work with german locale

Comment 1 Havoc Pennington 2002-04-14 13:37:44 UTC
Owen was poking this.

Comment 2 Havoc Pennington 2002-04-15 16:44:33 UTC

*** This bug has been marked as a duplicate of 63511 ***


Note You need to log in before you can comment on or make changes to this bug.