Bug 634698 - [abrt] lxmusic-0.4.4-1.fc14: xmmsv_get_int: Process /usr/bin/lxmusic was killed by signal 11 (SIGSEGV)
Summary: [abrt] lxmusic-0.4.4-1.fc14: xmmsv_get_int: Process /usr/bin/lxmusic was kill...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: lxmusic
Version: 14
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Christoph Wickert
QA Contact: Fedora Extras Quality Assurance
URL: https://sourceforge.net/tracker/?func...
Whiteboard: abrt_hash:92de5e4ebb62dd1ce4375df0894...
: 653202 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-09-16 18:24 UTC by takacsisti
Modified: 2010-12-03 20:43 UTC (History)
4 users (show)

Fixed In Version: lxmusic-0.4.4-3.fc14
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-12-03 20:43:42 UTC


Attachments (Terms of Use)
File: backtrace (8.33 KB, text/plain)
2010-09-16 18:24 UTC, takacsisti
no flags Details

Description takacsisti 2010-09-16 18:24:39 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: lxmusic
component: lxmusic
crash_function: xmmsv_get_int
executable: /usr/bin/lxmusic
kernel: 2.6.35.4-12.fc14.x86_64
package: lxmusic-0.4.4-1.fc14
rating: 4
reason: Process /usr/bin/lxmusic was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1284660951
uid: 500

Comment 1 takacsisti 2010-09-16 18:24:43 UTC
Created attachment 447814 [details]
File: backtrace

Comment 2 Christoph Wickert 2010-09-16 19:18:46 UTC
Thanks for reporting this issue. What did you do when lxmusic crashed? Can you reproduce the crash reliably? If so, how?

Comment 3 Christoph Wickert 2010-09-27 20:24:53 UTC
Any news on this bug?

Comment 4 Christoph Wickert 2010-10-27 17:15:34 UTC
If you don't provide more info I cannot forward the bug to the developers.

Comment 5 g1tsm8 2010-11-04 18:56:06 UTC
Package: lxmusic-0.4.4-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Installed Fedora 14 LXDE x86_64
2. Opened lxmusic
3. Played the default Song

Comment 6 g1tsm8 2010-11-04 19:09:01 UTC
Package: lxmusic-0.4.4-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Updated the System
2. Opened lxmusic
3. Played the default song

Comment
-----
This bug appeared before I updated the whole System, too

Comment 7 Christoph Wickert 2010-11-15 09:49:42 UTC
*** Bug 653202 has been marked as a duplicate of this bug. ***

Comment 8 Christoph Wickert 2010-11-25 19:13:50 UTC
Can anybody please repond to my questions from comment 2?

Comment 9 Christoph Wickert 2010-11-25 19:14:47 UTC
Upstream bug report at https://sourceforge.net/tracker/?func=detail&atid=894869&aid=3038938&group_id=180858

Comment 10 Fedora Update System 2010-11-25 20:01:07 UTC
lxmusic-0.4.4-3.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/lxmusic-0.4.4-3.fc14

Comment 11 Christoph Wickert 2010-11-25 20:02:49 UTC
Ok, for me the crash is fixed with the update. Please provide more feedback at
https://admin.fedoraproject.org/updates/lxmusic-0.4.4-3.fc14

The more feedback the update gets, the faster it is pushed from updates-testing to the updates-released repository.

Comment 12 Fedora Update System 2010-11-26 01:08:35 UTC
lxmusic-0.4.4-3.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update lxmusic'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/lxmusic-0.4.4-3.fc14

Comment 13 Fedora Update System 2010-12-03 20:43:34 UTC
lxmusic-0.4.4-3.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.