Bug 653202 - [abrt] lxmusic-0.4.4-1.fc14: xmmsv_get_int: Process /usr/bin/lxmusic was killed by signal 11 (SIGSEGV)
Summary: [abrt] lxmusic-0.4.4-1.fc14: xmmsv_get_int: Process /usr/bin/lxmusic was kill...
Keywords:
Status: CLOSED DUPLICATE of bug 634698
Alias: None
Product: Fedora
Classification: Fedora
Component: lxmusic
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Christoph Wickert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:42b6888736a4af4418fef225f86...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-15 00:37 UTC by dogs1985
Modified: 2010-11-15 09:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-15 09:49:42 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (10.08 KB, text/plain)
2010-11-15 00:37 UTC, dogs1985
no flags Details

Description dogs1985 2010-11-15 00:37:07 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: lxmusic
component: lxmusic
crash_function: xmmsv_get_int
executable: /usr/bin/lxmusic
kernel: 2.6.35.6-48.fc14.x86_64
package: lxmusic-0.4.4-1.fc14
rating: 4
reason: Process /usr/bin/lxmusic was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1289781311
uid: 500

How to reproduce
-----
1. Just add mp3, still no display mp3 in playlist, press play then got error
2.
3.

Comment 1 dogs1985 2010-11-15 00:37:10 UTC
Created attachment 460438 [details]
File: backtrace

Comment 2 Christoph Wickert 2010-11-15 09:49:42 UTC
Thanks for reporting this bug. It is already know as bug 634698, but the bug reporting tool failed to detect the duplicate as your backtrace lacks a lot of debug symbols.

Let's do all further investigation in the other bug report. For you I still have one question left: Did you install the xmms-mp3 package?

*** This bug has been marked as a duplicate of bug 634698 ***


Note You need to log in before you can comment on or make changes to this bug.