Bug 63481 - Licq isn't started by session manager
Licq isn't started by session manager
Status: CLOSED CANTFIX
Product: Red Hat Raw Hide
Classification: Retired
Component: licq (Show other bugs)
1.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Thomas Woerner
:
: 64045 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-14 11:05 EDT by Simon Perreault
Modified: 2007-04-18 12:42 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-07 21:30:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
KDE session manager config file (993 bytes, text/plain)
2004-01-15 19:37 EST, Simon Perreault
no flags Details

  None (edit)
Description Simon Perreault 2002-04-14 11:05:30 EDT
Description of Problem: 
Licq doesn't start on KDE session restoring. 
 
Version-Release number of selected component (if applicable): 
licq-1.1.0-0.cvs20020412.1 
licq-kde-1.1.0-0.cvs20020412.1 
 
How Reproducible: 
Always. 
 
Steps to Reproduce: 
1. Enable KDE session manager. 
2. Start licq. 
3. Close KDE. 
4. Login again. 
 
Actual Results: 
Licq isn't started by the session restoring. 
 
Expected Results: 
Licq should start. 
 
Additional Information: 
Here is my .xsession-errors: 
 
rm: cannot remove `.' or `..' 
bash: no job control in this shell 
No value for $TERM and no -T specified 
No value for $TERM and no -T specified 
No value for $TERM and no -T specified 
No value for $TERM and no -T specified 
_KDE_IceTransmkdir: Owner of /tmp/.ICE-unix should be set to root 
DCOPServer up and running. 
Mutex destroy failure: Device or resource busy 
Mutex destroy failure: Device or resource busy 
mcop warning: user defined signal handler found for SIG_PIPE, overriding 
_IceTransmkdir: Owner of /tmp/.ICE-unix should be set to root 
QWidget::setMinimumSize: The smallest allowed size is (0,0) 
QWidget::setMaximumSize: (unnamed/DigitalClock) Negative sizes (2,-4) are not 
possible 
QWidget::setMinimumSize: The smallest allowed size is (0,0) 
QWidget::setMaximumSize: (unnamed/DigitalClock) Negative sizes (2,-4) are not 
possible 
QObject::connect: No such slot KWrited::block_in(const char*,int) 
QObject::connect:  (sender name:   'unnamed') 
QObject::connect:  (receiver name: 'unnamed')
Comment 1 Thomas Woerner 2004-01-15 05:49:30 EST
Can you reproduce this with a newer KDE and licq version?
Comment 2 Simon Perreault 2004-01-15 19:37:35 EST
Created attachment 97048 [details]
KDE session manager config file

Yes, it still happens. The problem is that the command is saved in the ksm
config file as "licq-bin" without the full path. The session manager is then
unable to find this command.
Comment 3 Simon Perreault 2004-01-15 19:38:31 EST
Oh, and that's on a stock Fedora. Maybe it would be worthwhile to wait
for 3.2 instead of spending time to fix it.
Comment 4 Thomas Woerner 2004-06-14 11:55:44 EDT
*** Bug 64045 has been marked as a duplicate of this bug. ***
Comment 5 Bill Nottingham 2006-08-07 21:30:12 EDT
'Red Hat Raw Hide' refers to the development tree for Red Hat Linux. Red Hat
Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues were not resolved in a more timely manner.
However, the issues listed in these bugs are in packages that are no longer
shipped in a current Fedora Core release. Hence, we are closing these bugs CANTFIX.

Note You need to log in before you can comment on or make changes to this bug.