Bug 64045 - Program does not start when restarting X
Program does not start when restarting X
Status: CLOSED DUPLICATE of bug 63481
Product: Red Hat Linux
Classification: Retired
Component: licq (Show other bugs)
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Woerner
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2002-04-24 08:12 EDT by Need Real Name
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:48:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-04-24 08:12:20 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv: Gecko/20010901

Description of problem:
I lauch the licq, and it works fine.
But when I quit the X session and come back, the licq icon in the task bar does
not change from the icon foot (gnome icon for charging applets) so I have to
delete the icon from task bar and lauch the program again.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Lauch the program in X
2.Quit X saving the current session
3.Come back to X

Actual Results:  As described above, the program icon don't change.

Expected Results:  The icon have to change from the foot to a computer with blue
screen who meens that it's connected.

Additional info:

My computer hardware is this:

Abit kg7raid motherboard,
512 Mg DDR Ram,
GeForce 3 Nvidia Graphic card,
AMD athlon 1700+ CPU,
Comment 1 Thomas Woerner 2004-06-14 11:55:41 EDT

*** This bug has been marked as a duplicate of 63481 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:48:47 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.