Bug 634890 - [abrt] system-config-keyboard-1.3.1-2.fc14: xf86config.py:1:<module>:ImportError: /usr/lib/python2.7/site-packages/ixf86configmodule.so: undefined symbol: xstrtokenize
[abrt] system-config-keyboard-1.3.1-2.fc14: xf86config.py:1:<module>:ImportEr...
Status: CLOSED DUPLICATE of bug 623742
Product: Fedora
Classification: Fedora
Component: system-config-keyboard (Show other bugs)
14
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Lubomir Rintel
Fedora Extras Quality Assurance
abrt_hash:a5beadc4
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-17 05:42 EDT by adriano
Modified: 2010-09-29 10:06 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-29 10:06:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (7.07 KB, text/plain)
2010-09-17 05:42 EDT, adriano
no flags Details

  None (edit)
Description adriano 2010-09-17 05:42:47 EDT
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
component: system-config-keyboard
executable: /usr/share/system-config-keyboard/system-config-keyboard.py
kernel: 2.6.35.4-12.fc14.i686.PAE
package: system-config-keyboard-1.3.1-2.fc14
reason: xf86config.py:1:<module>:ImportError: /usr/lib/python2.7/site-packages/ixf86configmodule.so: undefined symbol: xstrtokenize
release: Fedora release 14 (Laughlin)
time: 1284716487
uid: 0
Comment 1 adriano 2010-09-17 05:42:49 EDT
Created attachment 447958 [details]
File: backtrace
Comment 2 Anatoli Sakhnik 2010-09-19 02:01:03 EDT
The same with nvidia-config-display
Comment 3 Sandro Bonazzola 2010-09-29 09:52:09 EDT
see bug #624297
Comment 4 Adam Williamson 2010-09-29 10:06:02 EDT

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 623742 ***

Note You need to log in before you can comment on or make changes to this bug.