Bug 634993 - [abrt] notification-daemon-0.5.0-1.fc13: raise: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
[abrt] notification-daemon-0.5.0-1.fc13: raise: Process /usr/libexec/notifica...
Status: CLOSED DUPLICATE of bug 631728
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
abrt_hash:7c76695d96346abe4192108ea57...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-17 10:22 EDT by Greg Martyn
Modified: 2013-03-05 23:04 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 14:47:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (16.21 KB, text/plain)
2010-09-17 10:22 EDT, Greg Martyn
no flags Details

  None (edit)
Description Greg Martyn 2010-09-17 10:22:16 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/notification-daemon
component: notification-daemon
crash_function: raise
executable: /usr/libexec/notification-daemon
kernel: 2.6.34.6-47.fc13.x86_64
package: notification-daemon-0.5.0-1.fc13
rating: 4
reason: Process /usr/libexec/notification-daemon was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1284588731
uid: 500
Comment 1 Greg Martyn 2010-09-17 10:22:18 EDT
Created attachment 448022 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 14:47:47 EST

*** This bug has been marked as a duplicate of bug 631728 ***
Comment 3 Karel Klíč 2010-11-08 14:47:47 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #631728.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.