Bug 634995 - rebase systemtap for rhel6.1
rebase systemtap for rhel6.1
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: systemtap (Show other bugs)
6.1
All Linux
low Severity medium
: rc
: ---
Assigned To: Frank Ch. Eigler
qe-baseos-tools
: Rebase
Depends On:
Blocks: 609636 640977
  Show dependency treegraph
 
Reported: 2010-09-17 10:40 EDT by Frank Ch. Eigler
Modified: 2011-05-19 09:54 EDT (History)
5 users (show)

See Also:
Fixed In Version: systemtap-1.4-1.el6
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-19 09:54:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Frank Ch. Eigler 2010-09-17 10:40:06 EDT
Rebasing systemtap (as usual for RHEL updates) would give several new features and benefits.  At least, rhel6.1 would catch up to the same upstream release as rhel5.6 are scheduled to go out with, but likely more stuff would be ready & tested in time.
Comment 4 Petr Muller 2011-01-18 09:18:06 EST
Are there any major features which should be focused on when testing this rebase? If yes, are they well covered in systemtap testsuite? Is there anything specific in this rebase you think should be tested outside of systemtap testsuite (because of dependencies or nature of testing: integration...)
Comment 14 errata-xmlrpc 2011-05-19 09:54:41 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2011-0651.html

Note You need to log in before you can comment on or make changes to this bug.