Bug 63520 - Bugzilla config for RedHatReady tests is bad
Bugzilla config for RedHatReady tests is bad
Status: CLOSED DEFERRED
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.8
i386 Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-15 10:59 EDT by Glen A. Foster
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-05 09:21:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Glen A. Foster 2002-04-15 10:59:22 EDT
Description of Problem: bug 63519 was apparently assigned to Jeff Abbott, who no
longer works for Red Hat.  The defect will likely not get examined as such.  I
think either Chris Kloiber or Rob Landry is the right person -- probably a
better contact than Jeff Abbott since they are still at RH.

Should IS be looking for default bug-ownership/assignee status for employees who
leave or are terminated?  [Just trying to help automate the process]
Comment 1 David Lawrence 2002-04-15 11:20:40 EDT
IS probably should be doing this sort of thing or at least sending me 
privately any email addresses that have changed for me to do it manually. I 
will reassign that bug report to the correct person. 
 
Hope all is well 
thanks
Comment 2 Glen A. Foster 2002-04-15 11:38:32 EDT
This _could_ then also be an enhancement requests (I'm still full of 'em) to
have bugzilla check whether an e-mail address is valid before assigning
ownership and falling back to something like "bugzilla@redhat.com" if that
address isn't valid/registered/whatever.

What do you think?
Comment 3 Glen A. Foster 2002-04-15 11:41:40 EDT
Hmmm... jabbott@redhat.com is still on the Cc: list.  I don't know if you
consider that worth fixing or not.  I know a former RH employee who would. :-)
Comment 4 David Lawrence 2002-04-15 11:52:07 EDT
Forgot to clear qa contact field too on that bug too. Fixed now. That is a 
good enhancement request that you have mentioned. If you are suggesting that 
Bugzilla use sendmail or something similar to test the address for 
deliverabilty before sending, that could work except for the fact that when 
someone leaves sometimes they set up an alias to another persons account for a 
while after that. It would still pass the test. Once the alias is removed 
though and the address is invalidated, I could see something like that 
working. Would slow down the mailing process though but probably not that 
noticable.
Comment 5 Glen A. Foster 2003-08-05 09:21:30 EDT
I'm gonna close this one.  It's been over a year since anything happened on it,
it's only an enhancement request, and it's not worth tracking anymore.

Note You need to log in before you can comment on or make changes to this bug.