This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 635372 - git-1.7.3 is available
git-1.7.3 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: git (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Adam Tkac
Fedora Extras Quality Assurance
: FutureFeature, Triaged
: 1118296 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-19 06:10 EDT by Upstream Release Monitoring
Modified: 2014-07-29 09:59 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-20 02:52:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2010-09-19 06:10:43 EDT
Latest upstream release: 1.7.3
Current version in Fedora Rawhide: 1.7.2.3
URL: http://kernel.org/pub/software/scm/git/

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_Release_Monitoring
Comment 1 Adam Tkac 2010-09-20 02:52:29 EDT
git-1.7.3-1.fc15 has been built.
Comment 2 Todd Zullinger 2010-09-20 09:01:31 EDT
Do we even need this upstream release monitoring service enabled?  Seems like there are enough of us watching git that they just make for extra busywork.  I'd be happy to see git removed from the service.  If they're useful to other maintainers, no problem.  I just think they aren't terribly useful to me for git.
Comment 3 Adam Tkac 2010-09-20 09:05:03 EDT
(In reply to comment #2)
> Do we even need this upstream release monitoring service enabled?  Seems like
> there are enough of us watching git that they just make for extra busywork. 
> I'd be happy to see git removed from the service.  If they're useful to other
> maintainers, no problem.  I just think they aren't terribly useful to me for
> git.

+1, disable it.
Comment 4 Nikola Pajkovsky 2010-09-20 09:14:58 EDT
+1
Comment 5 Todd Zullinger 2010-09-20 10:02:18 EDT
Done.
Comment 6 Ondrej Oprala 2014-07-29 09:59:58 EDT
*** Bug 1118296 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.