Bug 636328 - [abrt] crash in file_system_model_set (SIGABRT)
Summary: [abrt] crash in file_system_model_set (SIGABRT)
Keywords:
Status: CLOSED DUPLICATE of bug 596307
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:78bff7d4c2b5560da6bae32aaf1...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-09-21 22:24 UTC by Flóki Pálsson
Modified: 2010-09-22 06:40 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-09-22 06:39:45 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (86.09 KB, text/plain)
2010-09-21 22:24 UTC, Flóki Pálsson
no flags Details

Description Flóki Pálsson 2010-09-21 22:24:48 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: /usr/lib/openoffice.org3/program/sdraw.bin -draw
component: openoffice.org
crash_function: raise
executable: /usr/lib/openoffice.org3/program/sdraw.bin
kernel: 2.6.34.6-54.fc13.i686.PAE
package: openoffice.org-draw-1:3.2.0-12.31.fc13
rating: 4
reason: Process /usr/lib/openoffice.org3/program/sdraw.bin was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1284252997
uid: 500

Comment 1 Flóki Pálsson 2010-09-21 22:24:51 UTC
Created attachment 448822 [details]
File: backtrace

Comment 2 David Tardon 2010-09-22 06:39:45 UTC

*** This bug has been marked as a duplicate of bug 596307 ***


Note You need to log in before you can comment on or make changes to this bug.