Bug 596307 - [abrt] crash in claws-mail-3.7.5-2.fc13: Gtk:ERROR:gtkfilechooserdefault.c:6687:file_system_model_set: code should not be reached
Summary: [abrt] crash in claws-mail-3.7.5-2.fc13: Gtk:ERROR:gtkfilechooserdefault.c:66...
Keywords:
Status: CLOSED DUPLICATE of bug 603781
Alias: None
Product: Fedora
Classification: Fedora
Component: gtk2
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b67ec83de993da1f123efeba5ec...
: 636328 652615 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-05-26 14:59 UTC by Carlos "casep" Sepulveda
Modified: 2011-04-12 13:48 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-04-12 13:48:01 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (41.98 KB, text/plain)
2010-05-26 14:59 UTC, Carlos "casep" Sepulveda
no flags Details

Description Carlos "casep" Sepulveda 2010-05-26 14:59:10 UTC
abrt 1.1.0 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: claws-mail
comment: It's look like a gnome-integration problem. I clicked twice the Create folder icon with no result
component: claws-mail
crash_function: raise
executable: /usr/bin/claws-mail
global_uuid: b67ec83de993da1f123efeba5ec4b536ee217ba2
kernel: 2.6.33.4-95.fc13.x86_64
package: claws-mail-3.7.5-2.fc13
rating: 4
reason: Process /usr/bin/claws-mail was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Install claws-mail-plugins-archive.x86_64
2. Go to Preferences Plugins
3. Create a New folder in the Archive plugin configuration

Comment 1 Carlos "casep" Sepulveda 2010-05-26 14:59:12 UTC
Created attachment 416868 [details]
File: backtrace

Comment 2 Michael Schwendt 2010-08-01 06:55:48 UTC
bug 583481 is another crash in the gtk file chooser, which is collecting dupes so far from various apps

Comment 3 David Tardon 2010-09-22 06:39:45 UTC
*** Bug 636328 has been marked as a duplicate of this bug. ***

Comment 4 Paul Howarth 2011-03-14 14:18:24 UTC
*** Bug 652615 has been marked as a duplicate of this bug. ***

Comment 5 Caolan McNamara 2011-04-12 13:48:01 UTC
I'm going to hazard that this is the same problem as bug 603781

*** This bug has been marked as a duplicate of bug 603781 ***


Note You need to log in before you can comment on or make changes to this bug.