Bug 6364 - Printer ports disappear after upgrade
Summary: Printer ports disappear after upgrade
Status: CLOSED DUPLICATE of bug 5680
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: lpr   
(Show other bugs)
Version: 6.1
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-26 03:26 UTC by Steve Willoughby
Modified: 2014-03-17 02:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-10-26 15:02:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Steve Willoughby 1999-10-26 03:26:41 UTC
After upgrading to 6.1 on two systems (one 5.2, the other
6.0,) the systems failed to detect the printer port on
following reboots.  Device files were not created in /dev
directory during upgrade.  Manually did mkdev to create
device files - but subsequent attempts to access the file
for the printer port gave 'No such device' errors.  Did not
find MAKEDEV script in /dev.

Comment 1 Bill Nottingham 1999-10-26 15:02:59 UTC
*** This bug has been marked as a duplicate of 5680 ***


Note You need to log in before you can comment on or make changes to this bug.