Bug 63649 - Printer will only print one copy
Printer will only print one copy
Status: CLOSED DUPLICATE of bug 59433
Product: Red Hat Linux
Classification: Retired
Component: LPRng (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Ben Levenson
Depends On:
  Show dependency treegraph
Reported: 2002-04-16 17:22 EDT by kop
Modified: 2007-04-18 12:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-04-16 17:22:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description kop 2002-04-16 17:22:52 EDT
Description of Problem:

Printer won't print more than one copy.

Version-Release number of selected component (if applicable):


How Reproducible: every time

Steps to Reproduce:

Created a printer "lp" from "Gnomefootprint -> System -> Printer Configuration

then tried to print more than one copy,
went back to printconf and told it a maximum of 10 copies are allowed.  

I can still only print one copy with "lpr -#<n>"

Actual Results:

 lpr -#2 /tmp/out.ps
Fatal error - Maximum of 1 copies allowed
Comment 1 Tim Waugh 2002-04-17 02:33:07 EDT

*** This bug has been marked as a duplicate of 59433 ***

Note You need to log in before you can comment on or make changes to this bug.