Bug 636606 - [abrt] xscreensaver-gl-extras-1:5.11-9.fc13.respin1: raise: Process /usr/libexec/xscreensaver/glknots was killed by signal 6 (SIGABRT)
Summary: [abrt] xscreensaver-gl-extras-1:5.11-9.fc13.respin1: raise: Process /usr/libe...
Status: CLOSED DUPLICATE of bug 616511
Alias: None
Product: Fedora
Classification: Fedora
Component: xscreensaver
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Mamoru TASAKA
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:57e4702c7abc2586bf8409ce459...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-09-22 17:09 UTC by deuno_panopticon
Modified: 2010-09-22 17:28 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-09-22 17:28:15 UTC


Attachments (Terms of Use)
File: backtrace (16.10 KB, text/plain)
2010-09-22 17:09 UTC, deuno_panopticon
no flags Details

Description deuno_panopticon 2010-09-22 17:09:17 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: glknots -root -window-id 0x2A00870
component: xscreensaver
crash_function: raise
executable: /usr/libexec/xscreensaver/glknots
kernel: 2.6.34.7-56.fc13.i686
package: xscreensaver-gl-extras-1:5.11-9.fc13.respin1
rating: 4
reason: Process /usr/libexec/xscreensaver/glknots was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
time: 1285174678
uid: 500

How to reproduce
-----
1. From XFCE Menu > Prefrences > ScreenSaver
2. ScreenSaver was disabled (previously set at Goop)
3. Changed Mode to Only one screen saver
4. Select GLKnots <Crash occured>

Comment 1 deuno_panopticon 2010-09-22 17:09:19 UTC
Created attachment 448991 [details]
File: backtrace

Comment 2 Mamoru TASAKA 2010-09-22 17:28:15 UTC

*** This bug has been marked as a duplicate of bug 616511 ***


Note You need to log in before you can comment on or make changes to this bug.