Bug 636826 - Can't performe a harddisk installation.
Can't performe a harddisk installation.
Status: CLOSED DUPLICATE of bug 627789
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-23 08:23 EDT by A.J. Werkman
Modified: 2010-09-23 10:19 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-23 10:19:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Logfiles from anaconda (61.59 KB, application/gzip)
2010-09-23 08:23 EDT, A.J. Werkman
no flags Details

  None (edit)
Description A.J. Werkman 2010-09-23 08:23:24 EDT
Created attachment 449200 [details]
Logfiles from anaconda

Description of problem:
Can't performe a harddisk installation.

Version-Release number of selected component (if applicable):
Anaconda 14.17.4

How reproducible:
Everytime

Steps to Reproduce:
1. Prepare an installation disc with the following on the ext3 partition:
 /F14/images/install.img
 /F14/Fedora-14-Beta-i386-DVD.iso
2. Start the installation process
3. Select method "Harddisk"
4. Give the correct harddisk partition and directory (/dev/sdc1:/F14)
5. See stage2 load correctly disks are formatted
6. See that setup of repo's fails with "(16, 'Device os resource busy')"
7. Hit enter
8. In the Edit repository UI there is no option to select Method "Harddisk".
  
Actual results:
Installation is aborted.

Expected results:
Expect to finish instalation without errors.

Additional info:

After step 8 I tried to resume with network installation, but anaconda fails to setup the network. A normal network installation-from-the-start succeeds without any problems. The error must be found in anaconda/NM and not in the network setup.
Comment 1 Chris Lumens 2010-09-23 10:19:34 EDT

*** This bug has been marked as a duplicate of bug 627789 ***

Note You need to log in before you can comment on or make changes to this bug.