Bug 63683 - tcpdump seg faults
tcpdump seg faults
Status: CLOSED DUPLICATE of bug 62397
Product: Red Hat Public Beta
Classification: Retired
Component: tcpdump (Show other bugs)
skipjack-beta2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-17 09:38 EDT by RLX Technologies
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-17 09:38:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description RLX Technologies 2002-04-17 09:38:53 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020326

Description of problem:
tcpdump segfaults when run in Beta 4 7.2.93 (Skipjack)

Version-Release number of selected component (if applicable):
tcpdump-3.6.2-12

How reproducible:
Always

Steps to Reproduce:
1. Run tcpdump

Actual Results:  Segmentation fault

Expected Results:  tcpdump should display sniffed packets

Additional info:

The seg fault did not occur in beta 3.
Comment 1 Harald Hoyer 2002-04-17 10:06:32 EDT

*** This bug has been marked as a duplicate of 62397 ***

Note You need to log in before you can comment on or make changes to this bug.