Bug 636919 - [abrt] rawstudio-1.2-6.fc13.20100907svn3521: Process /usr/bin/rawstudio was killed by signal 11 (SIGSEGV)
Summary: [abrt] rawstudio-1.2-6.fc13.20100907svn3521: Process /usr/bin/rawstudio was k...
Keywords:
Status: CLOSED DUPLICATE of bug 635964
Alias: None
Product: Fedora
Classification: Fedora
Component: rawstudio
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gianluca Sforna
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4118f64ba862e5648e6bd4dfac8...
: 637562 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-09-23 17:06 UTC by compaq88
Modified: 2011-02-21 10:47 UTC (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-02-21 10:47:59 UTC


Attachments (Terms of Use)
File: backtrace (45.91 KB, text/plain)
2010-09-23 17:06 UTC, compaq88
no flags Details

Description compaq88 2010-09-23 17:06:36 UTC
abrt version: 1.1.13
architecture: i686
Attached file: backtrace
cmdline: rawstudio
component: rawstudio
crash_function: RawStudio::FFTFilter::FFTWindow::applyAnalysisWindowSSE
executable: /usr/bin/rawstudio
kernel: 2.6.34.7-56.fc13.i686.PAE
package: rawstudio-1.2-6.fc13.20100907svn3521
rating: 4
reason: Process /usr/bin/rawstudio was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
time: 1285261400
uid: 500

How to reproduce
-----
1.open rawstudio
2.try ti edit "sharp" or "denoi"
3.crash

Comment 1 compaq88 2010-09-23 17:06:38 UTC
Created attachment 449265 [details]
File: backtrace

Comment 2 Gianluca Sforna 2010-09-23 17:51:36 UTC
Thanks for the report, I just filed a corresponding bug upstream:

http://bugzilla.rawstudio.org/show_bug.cgi?id=426

Comment 3 Clement Dominik 2010-09-26 08:24:04 UTC
Package: rawstudio-1.2-6.fc13.20100907svn3521
Architecture: i686
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. Schärfeneinstellung
2.
3.

Comment 4 Gianluca Sforna 2010-10-16 17:26:46 UTC
*** Bug 637562 has been marked as a duplicate of this bug. ***

Comment 5 Klaus Post 2011-02-20 11:14:25 UTC
Duplicate of Bug #635964. Should be fixed in Revision 3564.

Comment 6 Gianluca Sforna 2011-02-21 10:47:59 UTC

*** This bug has been marked as a duplicate of bug 635964 ***


Note You need to log in before you can comment on or make changes to this bug.